¿Qué dispositivos son compatibles?

You are here:
< Back

ANDROID
Necesita un dispositivo Android con USB Host Support y la versión de Android 3.0 o superior. Básicamente todos los dispositivos Android modernos en el mercado son compatibles. Se requiere Android 6 o superior para soportar los monitores de frecuencia cardíaca Polar.

IPad
Necesitas un iPad con iOS 11 o posterior.

APPLE TV
Todos los Apple TV en el mercado.